




<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f4fc87457","applicationID":"296319","transactionName":"Ig1XR0VWWF1XR05SFxULWl9SShtCWloW","queueTime":0,"applicationTime":183,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="kxXL+ndIdx+bhCNZFBz7AtLf0yiEJUnE3oJ2upufZPg="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Millions of people visit health clubs to work out on stationary bikes and treadmills every day. In contrast, only several thousand people get their daily exercise by actually assembling these pieces of equipment. Life Fitness is a leading manufacturer of this equipment and employees hundreds of people at five plants in the United States and Hungary. There, the assemblers build bikes, treadmills and many other types of fitness machines. At a sixth facility, in Franklin Park, IL, workers take welded and other components and assemble . . .">
    <meta name="keywords" content="bearing insertion,hydropneumatic press,press-fit assembly">
    <link href="http://www.assemblymag.com/rss/articles" rel="alternate" title="Assembly Magazine  RSS Feed" type="application/rss+xml" />
    
    <meta content="Hydropneumatic Assembly Press a Perfect Fit for Exercise Equipment Maker" property="og:title" />
<meta content="Millions of people visit health clubs to work out on stationary bikes and treadmills every day. In contrast, only several thousand people get their daily exercise by actually assembling these pieces of equipment.
" property="og:description" />
<meta content="http://www.assemblymag.com/ext/resources/Issues/2017/July/AIA/asb0717AIA9.jpg?1499264895" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="Hydropneumatic Assembly Press a Perfect Fit for Exercise Equipment Maker" name="twitter:title" />
<meta content="Millions of people visit health clubs to work out on stationary bikes and treadmills every day. In contrast, only several thousand people get their daily exercise by actually assembling these pieces of equipment.
" name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="http://www.assemblymag.com/ext/resources/Issues/2017/July/AIA/asb0717AIA9.jpg?1499264895" name="twitter:image" />
      
  
  
      <meta name="WT.z_pg_type" content="articles" />
    <meta name="WT.z_topic" content="Industries;Columns;Assembly+Presses;Assembly+in+Action;Machinery+Assembly" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="Jim+Camillo" />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcs34v7l7wz5bd20zt97puea6_9y4b' name='wtdcsid' />
    
    
    
    
              <meta name="WT.z_kywd" content="press-fit+assembly;hydropneumatic+press;bearing+insertion" />
            

  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1498582363" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1498582363" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1498582363" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1498582363" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1498582363" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>Hydropneumatic Assembly Press a Perfect Fit for Exercise Equipment Maker | 2017-07-05 | Assembly Magazine</title>
    <link href="/stylesheets/application.css?1498582363" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1498582363" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/assemblymag.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1498582363" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-436343-11', 'auto');

      

</script>
  
<script>

    


      ga('send', 'pageview');

      
</script>

    
      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1498541148" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"93896","topic":["industries","columns","assembly_presses","assembly_in_action","machinery_assembly"],"topic_id":["2626","2628","2637","2647","2726"],"page_type":["articles"],"keyword":["press_fit_assembly","hydropneumatic_press","bearing_insertion"],"reg_user":"false","page_name":"hydropneumatic_assembly_press_a_perfect_","subscribed_user":"false"};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/asb">
    
    
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 568.3 75.8" class="svg-logo" preserveAspectRatio="xMinYMin meet">
      <g fill="#EF3E42">
        <path d="M18.8 2.2h37l18.4 71.4H46.6l-2-11.2H29.8l-2 11.2H0L18.8 2.2zM32 48.6h10.7l-5-33.4h-.2L32 48.6zM114.3 21.8c0-2.3-.2-4.1-1-5.4-.8-1.3-2.4-2-5.2-2-2.9 0-4.8 2.6-4.8 5.3 0 13.3 37.6 5.4 37.6 31.3 0 18.9-14 24.8-31.1 24.8-17.3 0-35.1-2.3-33.9-22.8h26.5c.1 2.8.3 5.1 1.1 6.8.8 1.6 2.1 2.6 4.4 2.6 3.6 0 6.2-2.7 6.2-6.2 0-15.8-37.4-5.5-37.4-31.6C76.7 7.4 87.5 0 107.9 0c25.6 0 31.3 10.1 31.3 21.8h-24.9zM182.8 21.8c0-2.3-.2-4.1-1-5.4-.8-1.3-2.4-2-5.2-2-2.9 0-4.8 2.6-4.8 5.3 0 13.3 37.6 5.4 37.6 31.3 0 18.9-14 24.8-31.1 24.8-17.3 0-35.1-2.3-33.9-22.8h26.5c.1 2.8.3 5.1 1.1 6.8.8 1.6 2.1 2.6 4.4 2.6 3.6 0 6.2-2.7 6.2-6.2 0-15.8-37.4-5.5-37.4-31.6C145.2 7.4 156 0 176.4 0c25.6 0 31.3 10.1 31.3 21.8h-24.9zM216.3 2.2h55.4v17h-28.4v10.6h26.1V45h-26.1v11.6h28.4v17h-55.4V2.2zM279.1 2.2H318l6 42.7h.2l6.9-42.7h38v71.4h-22.6V19.2h-.2l-10.6 54.4h-23.2l-10.6-54.4h-.2v54.4h-22.6V2.2zM380.3 2.2h37.4c20.2 0 26.3 6 26.3 17.3 0 11.7-6.9 15.9-17.2 17.7v.2c11 1.3 18.6 5.6 18.6 17.8 0 9-5.1 18.4-22.8 18.4h-42.3V2.2zm26.2 28h5.4c3.4 0 5.5-3 5.5-6.6 0-3.6-2.1-6.6-5.5-6.6h-5.4v13.2zm0 28.6h5.4c4 0 6.1-3.8 6.1-8.2 0-4.4-2.3-6.2-5.6-6.2h-5.9v14.4zM453.4 2.2h27v54.4h24.4v17h-51.4V2.2zM519.5 49.4l-22-47.2h28.2l7 25h.2l7.6-25h27.8l-21.8 47.2v24.2h-27V49.4z"/>
      </g>
    </svg>
  </a>
</div>

        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="http://www.facebook.com/ASSEMBLYMagazine" target="_blank" class="facebook"></a>
<a href="http://twitter.com/AssemblyMag1" target="_blank" class="twitter"></a>
<a href="https://www.linkedin.com/groups/1969744/profile" target="_blank" class="linkedin"></a>
<a href="http://www.youtube.com/user/ASSEMBLYmagazine" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 568.3 75.8" class="svg-logo" preserveAspectRatio="xMinYMin meet">
      <g fill="#EF3E42">
        <path d="M18.8 2.2h37l18.4 71.4H46.6l-2-11.2H29.8l-2 11.2H0L18.8 2.2zM32 48.6h10.7l-5-33.4h-.2L32 48.6zM114.3 21.8c0-2.3-.2-4.1-1-5.4-.8-1.3-2.4-2-5.2-2-2.9 0-4.8 2.6-4.8 5.3 0 13.3 37.6 5.4 37.6 31.3 0 18.9-14 24.8-31.1 24.8-17.3 0-35.1-2.3-33.9-22.8h26.5c.1 2.8.3 5.1 1.1 6.8.8 1.6 2.1 2.6 4.4 2.6 3.6 0 6.2-2.7 6.2-6.2 0-15.8-37.4-5.5-37.4-31.6C76.7 7.4 87.5 0 107.9 0c25.6 0 31.3 10.1 31.3 21.8h-24.9zM182.8 21.8c0-2.3-.2-4.1-1-5.4-.8-1.3-2.4-2-5.2-2-2.9 0-4.8 2.6-4.8 5.3 0 13.3 37.6 5.4 37.6 31.3 0 18.9-14 24.8-31.1 24.8-17.3 0-35.1-2.3-33.9-22.8h26.5c.1 2.8.3 5.1 1.1 6.8.8 1.6 2.1 2.6 4.4 2.6 3.6 0 6.2-2.7 6.2-6.2 0-15.8-37.4-5.5-37.4-31.6C145.2 7.4 156 0 176.4 0c25.6 0 31.3 10.1 31.3 21.8h-24.9zM216.3 2.2h55.4v17h-28.4v10.6h26.1V45h-26.1v11.6h28.4v17h-55.4V2.2zM279.1 2.2H318l6 42.7h.2l6.9-42.7h38v71.4h-22.6V19.2h-.2l-10.6 54.4h-23.2l-10.6-54.4h-.2v54.4h-22.6V2.2zM380.3 2.2h37.4c20.2 0 26.3 6 26.3 17.3 0 11.7-6.9 15.9-17.2 17.7v.2c11 1.3 18.6 5.6 18.6 17.8 0 9-5.1 18.4-22.8 18.4h-42.3V2.2zm26.2 28h5.4c3.4 0 5.5-3 5.5-6.6 0-3.6-2.1-6.6-5.5-6.6h-5.4v13.2zm0 28.6h5.4c4 0 6.1-3.8 6.1-8.2 0-4.4-2.3-6.2-5.6-6.2h-5.9v14.4zM453.4 2.2h27v54.4h24.4v17h-51.4V2.2zM519.5 49.4l-22-47.2h28.2l7 25h.2l7.6-25h27.8l-21.8 47.2v24.2h-27V49.4z"/>
      </g>
    </svg>
  </a>
</div>
          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/" class="link2">Home</a></li><li class='level1-li  '><a href="/publications/3" class="link2">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1">Current Issue</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1">Digital Edition</a></li><li class='level2-li  '><a href="/publications/3/editions/1263" class="link1">Archives</a></li><li class='level2-li  '><a href="/ext/resources/Advertise/ASB-2015-Specs-Book3.pdf" class="link1" target="_blank">Specs Book</a></li><li class='level2-li  '><a href="/topics/2697-how-to-guide" class="link1">How-To-Guide</a></li><li class='level2-li  last'><a href="/directories/2169-buyers-guide" class="link1">Buyers Guide</a></li></ul></li><li class='level1-li  '><a href="/topics/2655-special-reports" class="link2">Exclusives</a><ul class='level2'><li class='level2-li first '><a href="/topics/2656-plant-of-the-year" class="link1">Plant of the Year</a><ul class='level3'><li class='level3-li first '><a href="/plantoftheyear" class="link1">About Plant of the Year</a></li><li class='level3-li  last'><a href="/plantoftheyearform" class="link1">Nomination Form</a></li></ul></li><li class='level2-li  '><a href="/topics/2658-capital-spending" class="link1">Capital Spending</a></li><li class='level2-li  last'><a href="/topics/2659-state-of-the-profession" class="link1">State of the Profession</a></li></ul></li><li class='level1-li  '><a href="/topics/2626-industries" class="link2">Industries</a><ul class='level2'><li class='level2-li first '><a href="/topics/2629-aerospace-assembly" class="link1">Aerospace</a></li><li class='level2-li  '><a href="/topics/2630-appliance-assembly" class="link1">Appliance</a></li><li class='level2-li  '><a href="/topics/2631-automotive-assembly" class="link1">Automotive</a></li><li class='level2-li  '><a href="/topics/2632-medical-devices-assembly" class="link1">Medical Devices</a></li><li class='level2-li  '><a href="/topics/2633-dfma-assembly" class="link1">DFMA Assembly</a></li><li class='level2-li  '><a href="/topics/2634-green-manufacturing-assembly" class="link1">Green Manufacturing</a></li><li class='level2-li  '><a href="/topics/2635-lean-manufacturing-assembly" class="link1">Lean Manufacturing</a></li><li class='level2-li  '><a href="/topics/2727-electronics-assembly" class="link1">Electronics Assembly</a></li><li class='level2-li  last'><a href="/topics/2726-machinery-assembly" class="link1">Machinery Assembly</a></li></ul></li><li class='level1-li  '><a href="/topics/2627-technologies" class="link2">Technologies</a><ul class='level2'><li class='level2-li first '><a href="/topics/2636-adhesives-assembly" class="link1">Adhesives</a></li><li class='level2-li  '><a href="/topics/2637-assembly-presses" class="link1">Assembly Presses</a></li><li class='level2-li  '><a href="/topics/2638-automated-assembly" class="link1">Automated Assembly</a></li><li class='level2-li  '><a href="/topics/2639-dispensing-assembly" class="link1">Dispensing</a></li><li class='level2-li  '><a href="/topics/2733-motion-control" class="link1">Motion Control</a></li><li class='level2-li  '><a href="/topics/2640-screwdriving-and-riveting-assembly" class="link1">Screwdriving and Riveting</a></li><li class='level2-li  '><a href="/topics/2641-plastics-assembly" class="link1">Plastics Assembly</a></li><li class='level2-li  '><a href="/topics/2642-robotics-assembly" class="link1">Robotics</a></li><li class='level2-li  '><a href="/topics/2643-test-and-inspection-assembly" class="link1">Test and Inspection</a></li><li class='level2-li  '><a href="/topics/2644-welding-assembly" class="link1">Welding</a></li><li class='level2-li  '><a href="/topics/2645-wire-processing-assembly" class="link1">Wire Processing</a></li><li class='level2-li  last'><a href="/topics/2646-workstations-assembly" class="link1">Workstations</a></li></ul></li><li class='level1-li  '><a href="/topics/2628-columns" class="link2">Columns</a><ul class='level2'><li class='level2-li first '><a href="/topics/2647-assembly-in-action" class="link1">Assembly in Action</a></li><li class='level2-li  '><a href="/topics/2648-automation-profiles" class="link1">Automation Profiles</a></li><li class='level2-li  '><a href="/topics/2650-medical-device-assembly" class="link1">Medical Device Assembly</a></li><li class='level2-li  '><a href="/topics/2651-on-campus" class="link1">On Campus</a></li><li class='level2-li  '><a href="/topics/2652-shipulski-on-design" class="link1">Shipulski on Design</a></li><li class='level2-li  '><a href="/topics/2653-the-editorial" class="link1">The Editorial</a></li><li class='level2-li  last'><a href="/topics/2725-XYZ" class="link1">XYZ</a></li></ul></li><li class='level1-li  '><a href="/blogs/14" class="link2">Blog</a><ul class='level2'><li class='level2-li first '><a href="/blogs/14-assembly-blog/topic/2709-austin-weber" class="link1">Austin Weber</a></li><li class='level2-li  '><a href="/blogs/14-assembly-blog/topic/2713-hoffmann-on-testing" class="link1">Hoffmann on Testing</a></li><li class='level2-li  '><a href="/blogs/14-assembly-blog/topic/2714-jim-camillo" class="link1">Jim Camillo</a></li><li class='level2-li  '><a href="/blogs/14-assembly-blog/topic/2715-jim-smith" class="link1">Jim Smith</a></li><li class='level2-li  last'><a href="/blogs/14-assembly-blog/topic/2716-john-sprovieri" class="link1">John Sprovieri</a></li></ul></li><li class='level1-li  '><a href="#" class="link2">More</a><ul class='level2'><li class='level2-li first '><a href="/articles/topic/2150-web-exclusives" class="link1">Web Exclusives</a></li><li class='level2-li  '><a href="/classifieds" class="link1">Classifieds</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1">eNewsletter</a></li><li class='level2-li  '><a href="http://www.clearseasresearch.com/" class="link1" target="_blank">Market Research</a></li><li class='level2-li  '><a href="/products" class="link1">Store</a></li><li class='level2-li  '><a href="/classifieds/category/2267-product-reviews" class="link1">Product Reviews</a></li><li class='level2-li  '><a href="/topics/2660-white-papers" class="link1">White Papers</a></li><li class='level2-li  '><a href="/classifieds/category/2717-integrated-showcase" class="link1">Integrated Showcase</a></li><li class='level2-li  '><a href="http://www.orangetapmarketing.com/" class="link1" target="_blank">Custom Content &amp; Marketing Solutions</a></li><li class='level2-li  '><a href="/monthly-quizzes" class="link1">Monthly Quiz</a></li><li class='level2-li  last'><a href="/topics/3544-sponsored-content" class="link1">Sponsored Insight</a></li></ul></li><li class='level1-li  '><a href="/media" class="link2">Multimedia</a><ul class='level2'><li class='level2-li first '><a href="/media/podcasts/2710" class="link1">Assembly Radio</a></li><li class='level2-li  '><a href="/videos" class="link1">Assembly TV</a></li><li class='level2-li  '><a href="/showrooms" class="link1">Showrooms</a></li><li class='level2-li  '><a href="/media/photos" class="link1">Image Galleries</a></li><li class='level2-li  '><a href="/events/category/2141" class="link1">Webinars</a></li><li class='level2-li  '><a href="/interactivespotlights" class="link1">Interactive Spotlights</a></li><li class='level2-li  '><a href="/ebooks" class="link1">eBooks</a></li><li class='level2-li  last'><a href="/apps" class="link1">Assembly Mobile App</a></li></ul></li><li class='level1-li  '><a href="/events" class="link2">Events</a><ul class='level2'><li class='level2-li first '><a href="/events" class="link1">Calendar</a></li><li class='level2-li  last'><a href="http://www.theassemblyshow.com/" class="link1" target="_blank">The Assembly Show</a></li></ul></li><li class='level1-li  '><a href="/contactus" class="link2">Contact</a></li><li class='level1-li  '><a href="http://bnpsolutions.com/bnp-brands/manufacturing/assembly/
" class="link2">Advertise</a></li><li class='level1-li  last'><a href="https://bnp.sub-forms.com/BNP6082_JGnew&amp;PK=W.Home" class="link2" target="_blank">Subscribe</a><ul class='level2'><li class='level2-li first '><a href="https://bnp.sub-forms.com/BNP6082_Jgnew?pk=W.HOME
" class="link1" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1">eNewsletters</a></li><li class='level2-li  '><a href="https://www.sub-forms.com/dragon/init.do?site=BNP7171_ASSEMB528create&amp;pk=RHOME" class="link1" target="_blank">Online Registration</a></li><li class='level2-li  '><a href="/customerservice" class="link1">Customer Service</a></li><li class='level2-li  last'><a href="/mobilehelp" class="link1">Mobile Help</a></li></ul></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Hydropneumatic Assembly Press a Perfect Fit for Exercise Equipment Maker</div>
    

    

    <span class="topics"><a href="/topics/2647-assembly-in-action" class="topic">Assembly in Action</a><span class="del"></span><a href="/topics/2637-assembly-presses" class="topic">Assembly Presses</a><span class="del"></span><a href="/topics/2626-industries" class="topic">Industries</a><span class="del"></span><a href="/topics/2628-columns" class="topic">Columns</a><span class="del"></span><a href="/topics/2726-machinery-assembly" class="topic">Machinery Assembly</a></span>

    


    <h1 class="headline">Hydropneumatic Assembly Press a Perfect Fit for Exercise Equipment Maker</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.assemblymag.com/ext/resources/Issues/2017/July/AIA/asb0717AIA9.jpg?1499264895); background-size: cover"><img alt="9" src="//www.assemblymag.com/ext/resources/Issues/2017/July/AIA/asb0717AIA9.jpg?1499264895" /></div>

      <figcaption class="article-featured-image__caption"><p>To initiate press stroke on the C-400, the operator simultaneously pushes and holds down button actuators at each side of the press. Photo courtesy Air-Hydraulics Inc.</p>
</figcaption>
  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">July 5, 2017</div>

        <div class="author"><a href="/authors/1897-jim-camillo">Jim Camillo</a></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/4604-bearing-insertion">bearing insertion</a>  /  <a href="/keywords/4018-hydropneumatic-press">hydropneumatic press</a>  /  <a href="/keywords/2667-press-fit-assembly">press-fit assembly</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body"><p>Millions of people visit health clubs to work out on stationary bikes and treadmills every day. In contrast, only several thousand people get their daily exercise by actually assembling these pieces of equipment.</p>

<p>Life Fitness is a leading manufacturer of this equipment and employees hundreds of people at five plants in the United States and Hungary. There, the assemblers build bikes, treadmills and many other types of fitness machines. At a sixth facility, in Franklin Park, IL, workers take welded and other components and assemble them into cardiovascular equipment.</p>

<p>A few years ago, Life Fitness needed to upgrade the assembly press at its Franklin Park plant but had a limited amount of money to spend. Not only that, the company required a press that could join two types of subassemblies (bearing-and-hub, bearing-and-pulley), and came equipped with precise force monitoring to verify that the proper amount of pressure was applied to each subassembly.</p>

<p>After some research, the plant&rsquo;s senior manufacturing engineer got in touch with Air-Hydraulics Inc., a Jackson, MI-based supplier of standard and custom hydraulic and pneumatic presses. At the meeting, Air-Hydraulics offered to provide a high-quality press that meets all of Life Fitness&rsquo;s operational requirements and was within budget.</p>

<p>The model Air-Hydraulics recommended was its C-400 air-over-oil press equipped with the supplier&rsquo;s EDP-1 control mechanism. Capable of three operation modes, this press produces 10 tons of force with 100 psi of compressed air. It has a 4-inch overall stroke and a 2-inch stroke adjustment. It features an anti-rotation ram guide, a 14.43-inch daylight opening, 6.25-inch throat depth, heavy-duty steel welded C-frame construction and a platen cut-out for fixture and part accessibility.</p>

<p>To initiate the press stroke, the operator simultaneously pushes and holds down button actuators (set at an ergonomic height) at each side of the press. Releasing one or both actuators returns the press ram to its home position.</p>

<p>The standard mode offers neither data indication nor monitoring, whereas mode number two allows for short cycles via an E-FI fault circuit. A sensor within the circuit initiates an adjustable press dwell timer that automatically returns the ram. To reset the press, the operator must press the flashing switch on the right side of the machine.</p>

<p>A third mode utilizes the TQM-700 force monitoring system, which can be used with a load cell or sensors. In the former setup, the system monitor displays a four- or six-digit peak force value on each press cycle.</p>

<p>When a value outside the force presets (high or low) is displayed, the monitor flashes and an alarm indicator turns on. This means that a suspect nonconforming part or assembly has taken place. Pushing this button resets the display.</p>

<p>Franklin Park plant managers like that the TQM-700 is easy to install and integrate with the C-400 press. They say the monitoring system has improved product quality and increased productivity due to less downtime.</p>

<p>For more information on hydraulic presses, call 800-837-4355 or visit <a href="http://www.airhydraulics.com" target="_blank">www.airhydraulics.com</a>.</p>
</div>


    </div>

    

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<span style="font-size:11px;">Did you enjoy this article? <a href="https://bnp.sub-forms.com/BNP6082_Jgnew?pk=WARTCL" target="_blank">Click here</a> to subscribe to <em>Assembly </em>Magazine.</span></p>
      </div>

    </div>
  </section>


    

      <div class="recent-articles">
        <h3 class="feature-title">
    Recent Articles by <a href="/authors/1897-jim-camillo">Jim Camillo</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="http://www.assemblymag.com/articles/93892-ultrasonic-welder-solves-challenge-of-assembling-long-plastic-parts" rel="">Ultrasonic Welder Solves Challenge of Assembling Long Plastic Parts</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="http://www.assemblymag.com/articles/93893-micro-dispensing-is-key-to-major-product-improvements" rel="">Micro Dispensing is Key to Major Product Improvements</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="http://www.assemblymag.com/articles/93894-software-harmonizes-instrument-design-process" rel="">Software Harmonizes Instrument Design Process</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="http://www.assemblymag.com/articles/93895-manufacturing-software-helps-aerospace-assembler-track-production" rel="">Manufacturing Software Helps Aerospace Assembler Track Production</a></h2>
	  </div>
</div>


      </div>

        <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Camillo200" border="0" src="//www.assemblymag.com/ext/resources/Contact_Us/thumb/camillo200.jpg?1429294006" /></div>

            <div class="author_bio "><p>
	<em>Jim is senior editor of </em>ASSEMBLY<em> and has nearly 30 years of editorial experience. Before joining ASSEMBLY, Camillo was the editor of </em>PM Engineer<em>, </em>Association for Facilities Engineering Journal and Milling Journal<em>. Jim has an English degree from DePaul University.</em></p></div>
        </div>
    </div>
  </div>


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.assemblymag.com/articles/93173-automated-assembly-system-moves-hitachi-in-right-direction" title="Automated Assembly System Moves Hitachi in Right Direction">Automated Assembly System Moves Hitachi in Right Direction</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.assemblymag.com/articles/93219-innovative-conveyor-speeds-up-assembly-of-farm-equipment" title="Innovative Conveyor Speeds Up Assembly of Farm Equipment">Innovative Conveyor Speeds Up Assembly of Farm Equipment</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.assemblymag.com/articles/93868-simulation-software-helps-agco-smooth-out-equipment-design-process" title="Simulation Software Helps AGCO Smooth Out Equipment Design Process">Simulation Software Helps AGCO Smooth Out Equipment Design Process</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.assemblymag.com/articles/93062-io-module-keeps-pcb-assembly-equipment-relevant" title="I/O Module Keeps PCB Assembly Equipment Relevant">I/O Module Keeps PCB Assembly Equipment Relevant</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.assemblymag.com/products/534-kaizen-assembly-designing-constructing-and-managing-a-lean-assembly-line" title="Kaizen Assembly: Designing, Constructing, and Managing a Lean Assembly Line">Kaizen Assembly: Designing, Constructing, and Managing a Lean Assembly Line</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.assemblymag.com/products/559-designing-plastic-parts-for-assembly" title="Designing Plastic Parts for Assembly 8E">Designing Plastic Parts for Assembly 8E</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.assemblymag.com/products/529-assembly-automation-and-product-design-second-edition" title="Assembly Automation and Product Design, Second Edition">Assembly Automation and Product Design, Second Edition</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.assemblymag.com/products/556-collaborative-product-assembly-design-and-assembly-planning-1st-edition" title="Collaborative Product Assembly Design and Assembly Planning, 1st Edition">Collaborative Product Assembly Design and Assembly Planning, 1st Edition</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.assemblymag.com/events/840-streamlining-production-and-assembly-eliminate-physical-templates-with-3d-laser-projection" title="Streamlining Production and Assembly: Eliminate Physical Templates with 3D Laser Projection">Streamlining Production and Assembly: Eliminate Physical Templates with 3D Laser Projection</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.assemblymag.com/events/837-an-introduction-to-functional-safety-and-certified-safety-solutions-for-motion-applications" title="An Introduction to Functional Safety and Certified Safety Solutions for Motion Applications">An Introduction to Functional Safety and Certified Safety Solutions for Motion Applications</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.assemblymag.com/events/831-the-assembly-show-broadcasting-live" title="The Assembly Show Broadcasting Live">The Assembly Show Broadcasting Live</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.assemblymag.com/events/850-the-assembly-show" title="The Assembly Show">The Assembly Show</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/5093-aries-engineering-co-inc" target="_blank" title="Aries Engineering Co. Inc.">Aries Engineering Co. Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/5985-thermal-press-intl" target="_blank" title="Thermal Press Intl.">Thermal Press Intl.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/5295-assembly-automation-technology-inc" target="_blank" title="Assembly &amp; Automation Technology Inc.">Assembly &amp; Automation Technology Inc.</a></h2>
            </article>
        </div>
  </section>


    
<script src="/javascripts/pages/comments.js?1498541147" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/93896-hydropneumatic-assembly-press-a-perfect-fit-for-exercise-equipment-maker/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="kxXL+ndIdx+bhCNZFBz7AtLf0yiEJUnE3oJ2upufZPg=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        <div class='navigation' id='subscriptions'><ul class='level1'><li class='level1-li first '><a href="https://bnp.sub-forms.com/BNP6082_Jgnew?pk=W.HOME
" class="link2">Print &amp; Digital Edition Subscriptions</a></li><li class='level1-li  '><a href="/eNewsletters" class="link2">Assembly eNewsletters</a></li><li class='level1-li  '><a href="https://bnp.sub-forms.com/BNP7171_ASSEMB528create&amp;pk=RHOME
" class="link2">Online Registration</a></li><li class='level1-li  '><a href="/customerservice" class="link2">Subscription Customer Service</a></li><li class='level1-li  last'><a href="/apps" class="link2">Mobile App</a></li></ul></div>
      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
  <div 
    data-playlist-id="1083293909001" 
    data-player-url="/videos" 
    data-video-logo="/images/video/ASB_video-logo.png" 
    data-video-play-arrow="/images/video/play_arrow3.png" 
    data-randomize-videos="false"
    max_videos_visible="1" 
    data-autoplay="true"
    data-carousel="true"
    data-max-thumbnails-visible="0"
    max_videos_visible="4">
  </div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    <section class="sponsored-content" id="sponsored-content">
  <h1 class="sponsored-content__title">
    <a href="http://www.assemblymag.com/topics/3544-sponsored-content" rel="nofollow">Sponsored Content</a>
    <a href="#" class="sponsored-content__help-icon" id="sponsored-content-help-icon"></a>
  </h1>

  <div class="sponsored-content__help">
    <a href="http://www.assemblymag.com/topics/3544-sponsored-content" rel="nofollow"><p>
                Sponsored Content is a special paid section where industry companies provide high quality, objective, non-commercial content around topics of interest to the ASSEMBLY audience. All Sponsored Content is supplied by the advertising company. Interested in participating in our Sponsored Content section? <a href=""/contactus"">Contact your local rep</a>.</p></a>
    <a href="#" class="sponsored-content__help-close">Close</a>
  </div>
  
  <article class="sponsored-content-article">
    <div class="sponsored-content-article__image">
        <a href="http://www.assemblymag.com/articles/93878-advanced-assembly-tools-meet-rigorous-aerospace-and-defense-manufacturing-demands" rel="nofollow"><img alt="Ir-1" src="//www.assemblymag.com/ext/resources/Issues/2017/June/IR/IR-1.jpg?1497274508" /></a>
    </div>

    <div class="article-sponsored">
  <a href="http://www.assemblymag.com/topics/4681-ingersoll-rand" rel="nofollow" title="Sponsored by Ingersoll Rand">
    <div class="article-sponsored__by">Sponsored By</div>
    <div class="article-sponsored__name">Ingersoll Rand</div>   
</a></div>


    <div class="sponsored-content-article__details">
      <h1 class="sponsored-content-article__headline"><a href="http://www.assemblymag.com/articles/93878-advanced-assembly-tools-meet-rigorous-aerospace-and-defense-manufacturing-demands" rel="nofollow">Advanced Assembly Tools Meet Rigorous Aerospace and Defense Manufacturing Demands</a></h1>

      <div class="sponsored-content-article__teaser">
        <a href="http://www.assemblymag.com/articles/93878-advanced-assembly-tools-meet-rigorous-aerospace-and-defense-manufacturing-demands" rel="nofollow"><p>During the past decade, aerospace manufacturers have transitioned to advanced composite materials to make aircrafts lightweight and more structurally sound. Assembly of these materials requires fewer fasteners compared to metal-skinned planes. However, installing those fasteners now requires considerably more precision and accuracy. Traceability is also becoming increasingly important in the assembly process. Fortunately, a new generation of advanced assembly tools is making fastening operations more efficient, consistent, reliable, measurable and traceable. Read more about the latest fastening technology here.</p></a>
      </div>
    </div>
  </article>
</section>



    <hr class="divider" />

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="/showrooms"><img src="/ext/resources/Content_Boxes/ASB_Showrooms_360x184.png" alt="Assembly Product and Service Information" /></a>
      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records vevent featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">November 8, 2016</div>
          <h2 class="headline featured-upcoming-events__headline"><a href="http://www.assemblymag.com/events/831-the-assembly-show-broadcasting-live" class="url" title="The Assembly Show Broadcasting Live">The Assembly Show Broadcasting Live</a></h2>
          <div class="abstract description featured-upcoming-events__description">Each year The ASSEMBLY Show provides assembly driven content, education and suppliers and the 2016 event will continue that trend. Suppliers, buyers and users will discover new assembly techniques, products and services once via ReBroadcast after The ASSEMBLY Show on November 8th. Attend remotely through Free Webinars and network with colleagues, download resources, socially integrate and more</div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">October 24, 2017</div>
          <h2 class="headline featured-upcoming-events__headline"><a href="http://www.assemblymag.com/events/850-the-assembly-show" class="url" title="The Assembly Show">The Assembly Show</a></h2>
          <div class="abstract description featured-upcoming-events__description"><p>The 5th Annual ASSEMBLY Show will take place from Tuesday, October 24, through Thursday October 26, at the Donald E. Stephens Convention Center in Rosemont, IL.</p></div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="http://www.assemblymag.com/events" class="more">View All</a>
        <a href="http://www.assemblymag.com/events/new" class="more">Submit An Event</a>
    </div>
  </div>
</section>


          <section class="featured-poll">
            <h1 class="featured-poll__title">Poll</h1>
            
  <h3 class="feature-title">Burdensome <span>Agencies?</span></h3>


  <form accept-charset="UTF-8" action="/polls/65/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="AQw3I7KG29iHSaBHxAxbyxa+mlig1t+JUcSBzAPB50w=" /></div>
      <div class="question">Regulatory reform has emerged as one of the Trump administration’s top priorities. What agency has the most impact on your manufacturing operation?</div>
      <div class="answers">
        <div class="answer">
          <span><input id="question_89_answer_285" name="question[89][answer]" type="radio" value="285" /></span>
          <label for="question_89_answer_285">Occupational Safety & Health Administration</label>
        </div>
        <div class="answer">
          <span><input id="question_89_answer_289" name="question[89][answer]" type="radio" value="289" /></span>
          <label for="question_89_answer_289">Environmental Protection Agency</label>
        </div>
        <div class="answer">
          <span><input id="question_89_answer_288" name="question[89][answer]" type="radio" value="288" /></span>
          <label for="question_89_answer_288">National Labor Relations Board</label>
        </div>
        <div class="answer">
          <span><input id="question_89_answer_287" name="question[89][answer]" type="radio" value="287" /></span>
          <label for="question_89_answer_287">Securities and Exchange Commission</label>
        </div>
        <div class="answer">
          <span><input id="question_89_answer_286" name="question[89][answer]" type="radio" value="286" /></span>
          <label for="question_89_answer_286">Federal Trade Commission</label>
        </div>
      </div>
    <input class="button" name="commit" type="submit" value="Submit" />
</form>
  <a href="/polls/65-burdensome-agencies/results" class="first more">View Results</a>
  <a href="http://www.assemblymag.com/polls" class="more">Poll Archive</a>


          </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/538-welding-principles-practices" class="featured-product__thumbnail"><img alt="Welding: Principles &amp; Practices" src="//www.assemblymag.com/ext/resources/thumb/welding.gif?1326120047" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/538-welding-principles-practices" class="featured-product__headline-link">Welding: Principles &amp; Practices</a>
        </h1>

          <div class="featured-product__teaser"><p>
	This text introduces students to a solid background in the basic principles and practices of welding.</p></div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <center><a href="/events"><img src="/ext/resources/Content_Boxes/event_flag360-2.png" alt="Upcoming Assembly Events and Webinars" /></a><hr><a href="/quiz/test-your-adhesives-knowledge"><img src="/ext/resources/Content_Boxes/2016/test-your-adhesives-knowledge.png" alt="assembly adhesive quiz" /></a></center>
      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title"><a href="http://www.assemblymag.com/publications/3-assembly-magazine">Assembly Magazine</a></h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="http://www.assemblymag.com/publications/3" title="Assembly Magazine"><img alt="july 2017 assembly mag" border="0" height="192" src="//www.assemblymag.com/ext/resources/Issues/2017/July/FC_asb0717cover144.jpg?1499279093" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline"><a href="http://www.assemblymag.com/publications/3">2017 July</a></h1>
          <div class="current-editions__teaser"><p>The 2017 July Assembly includes our special report on The State of the Profession plus much more. Check it out today!</p></div>

        <a href="http://www.assemblymag.com/publications/3" class="current-editions__more-link">View More</a>
        <a href="/subscription" class="current-editions__subscribe-link more">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      <div class='navigation' id='main-footer-nav'><ul class='level1'><li class='level1-li first last'><a href="#" class="link2">More</a><ul class='level2'><li class='level2-li first '><a href="/plantoftheyear" class="link1">Assembly Plant of the Year</a></li><li class='level2-li  '><a href="/manufacturing-group" class="link1">Manufacturing Group</a></li><li class='level2-li  '><a href="http://bnp.infogrouplistservices.com/" class="link1" target="_blank">List Rental</a></li><li class='level2-li  '><a href="/industrylinks" class="link1">Organizations</a></li><li class='level2-li  '><a href="/connect" class="link1">Connect</a></li><li class='level2-li  '><a href="/wantmore" class="link1">Want More?</a></li><li class='level2-li  '><a href="/polls" class="link1">Polls</a></li><li class='level2-li  last'><a href="/privacy" class="link1">Privacy Policy</a></li></ul></li></ul></div>
    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2017. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1498541148" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1498541147" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1498541147" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      $.get("http://www.assemblymag.com/articles/log_view/93896");

      return false;
    });
  </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1498541148" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->

<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/conv/?adv=h83y0ff&ct=0:wlc4jng&fmt=3"/>

<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: '13b5e0fb-d772-47d4-be7a-d0ba91f27d50',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>

  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            if (typeof ga !== 'undefined') {
              // if ads are loaded, track the event
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'No',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

</body></html>

