





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f4fc87457","applicationID":"296319","transactionName":"Ig1XR0VWWF1XR05SFxULWl9SShtCWloW","queueTime":0,"applicationTime":971,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1059.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="0+dQp+1Btm0ddhd9IxjB6Y9dTGnd2ETH4Rqd9&#x2F;6mFkY="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="A typical Porsche sports car contains more than 2,000 individual wires. If laid end to end, the wiring would stretch 2 to 3 kilometers. Designing such a complex wiring system would be challenge enough, but at Porsche, almost no harness design in series production matches another one. “Here, we talk about customer-specific wire harnesses, and that is a challenge,” relates Bernhard Metzenbauer, subject specialist for electrical systems, electronics and hardware integration at Porsche’s research and development center in Weissach, Germany. A subsidiary of Volkswagen, Porsche . . .">
    <meta name="keywords" content="automotive wire harness assembly,design software,harness design">
    <link href="https://www.assemblymag.com/rss/articles" rel="alternate" title="Assembly Magazine  RSS Feed" type="application/rss+xml" />
    
    <meta content="Software Aids Harness Design at Porsche" property="og:title" />
<meta content="A typical Porsche sports car contains more than 2,000 individual wires. If laid end to end, the wiring would stretch 2 to 3 kilometers. Designing such a complex wiring system would be challenge enough, but at Porsche, almost no harness design in series production matches another one." property="og:description" />
<meta content="https://www.assemblymag.com/articles/94015-software-aids-harness-design-at-porsche" property="og:url" />
<meta content="https://www.assemblymag.com/ext/resources/Issues/2017/October/software/asb1017porsche5.jpg?height=635&amp;t=1508424331&amp;width=1200" property="og:image" />
<meta content="900" property="og:image:width" />
<meta content="550" property="og:image:height" />
<meta content="Article" property="og:type" />
<meta content="Software Aids Harness Design at Porsche" name="twitter:title" />
<meta content="A typical Porsche sports car contains more than 2,000 individual wires. If laid end to end, the wiring would stretch 2 to 3 kilometers. Designing such a complex wiring system would be challenge enough, but at Porsche, almost no harness design in series production matches another one." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.assemblymag.com/ext/resources/Issues/2017/October/software/asb1017porsche5.jpg?1508424331" name="twitter:image" />
      
  
  
      <meta name="WT.z_pg_type" content="articles" />
    <meta name="WT.z_topic" content="Industries;Aerospace+Assembly;Automotive+Assembly;Wire+Processing+Assembly;Machinery+Assembly" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="John+Sprovieri" />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcs34v7l7wz5bd20zt97puea6_9y4b' name='wtdcsid' />
    
    
    
    
              <meta name="WT.z_kywd" content="design+software;automotive+wire+harness+assembly;harness+design" />
            

  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1508259703" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1508259703" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1508259703" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1508259703" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1508259703" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>Software Aids Harness Design at Porsche | 2017-10-19 | Assembly Magazine</title>
    <link href="/stylesheets/application.css?1508259703" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1508259703" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/assemblymag.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1508259703" type="text/javascript"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"topics":["Industries","Aerospace Assembly","Automotive Assembly","Wire Processing Assembly","Machinery Assembly"],"keywords":["design software","automotive wire harness assembly","harness design"],"page_type":["articles"],"date_posted":"10/19/2017","gated":false,"registered":false,"author":["John Sprovieri"],"sponsored":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQPSDPG');</script>
<!-- End Google Tag Manager -->

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1508259359" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"94015","topic":["industries","aerospace_assembly","automotive_assembly","wire_processing_assembly","machinery_assembly"],"topic_id":["2626","2629","2631","2645","2726"],"page_type":["articles"],"keyword":["design_software","automotive_wire_harness_assembly","harness_design"],"reg_user":"false","page_name":"software_aids_harness_design_at_porsche","subscribed_user":"false"};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/asb">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KQPSDPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 568.3 75.8" class="svg-logo" preserveAspectRatio="xMinYMin meet">
      <g fill="#EF3E42">
        <path d="M18.8 2.2h37l18.4 71.4H46.6l-2-11.2H29.8l-2 11.2H0L18.8 2.2zM32 48.6h10.7l-5-33.4h-.2L32 48.6zM114.3 21.8c0-2.3-.2-4.1-1-5.4-.8-1.3-2.4-2-5.2-2-2.9 0-4.8 2.6-4.8 5.3 0 13.3 37.6 5.4 37.6 31.3 0 18.9-14 24.8-31.1 24.8-17.3 0-35.1-2.3-33.9-22.8h26.5c.1 2.8.3 5.1 1.1 6.8.8 1.6 2.1 2.6 4.4 2.6 3.6 0 6.2-2.7 6.2-6.2 0-15.8-37.4-5.5-37.4-31.6C76.7 7.4 87.5 0 107.9 0c25.6 0 31.3 10.1 31.3 21.8h-24.9zM182.8 21.8c0-2.3-.2-4.1-1-5.4-.8-1.3-2.4-2-5.2-2-2.9 0-4.8 2.6-4.8 5.3 0 13.3 37.6 5.4 37.6 31.3 0 18.9-14 24.8-31.1 24.8-17.3 0-35.1-2.3-33.9-22.8h26.5c.1 2.8.3 5.1 1.1 6.8.8 1.6 2.1 2.6 4.4 2.6 3.6 0 6.2-2.7 6.2-6.2 0-15.8-37.4-5.5-37.4-31.6C145.2 7.4 156 0 176.4 0c25.6 0 31.3 10.1 31.3 21.8h-24.9zM216.3 2.2h55.4v17h-28.4v10.6h26.1V45h-26.1v11.6h28.4v17h-55.4V2.2zM279.1 2.2H318l6 42.7h.2l6.9-42.7h38v71.4h-22.6V19.2h-.2l-10.6 54.4h-23.2l-10.6-54.4h-.2v54.4h-22.6V2.2zM380.3 2.2h37.4c20.2 0 26.3 6 26.3 17.3 0 11.7-6.9 15.9-17.2 17.7v.2c11 1.3 18.6 5.6 18.6 17.8 0 9-5.1 18.4-22.8 18.4h-42.3V2.2zm26.2 28h5.4c3.4 0 5.5-3 5.5-6.6 0-3.6-2.1-6.6-5.5-6.6h-5.4v13.2zm0 28.6h5.4c4 0 6.1-3.8 6.1-8.2 0-4.4-2.3-6.2-5.6-6.2h-5.9v14.4zM453.4 2.2h27v54.4h24.4v17h-51.4V2.2zM519.5 49.4l-22-47.2h28.2l7 25h.2l7.6-25h27.8l-21.8 47.2v24.2h-27V49.4z"/>
      </g>
    </svg>
  </a>
</div>

        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="http://www.facebook.com/ASSEMBLYMagazine" target="_blank" class="facebook"></a>
<a href="http://twitter.com/AssemblyMag1" target="_blank" class="twitter"></a>
<a href="https://www.linkedin.com/groups/1969744/profile" target="_blank" class="linkedin"></a>
<a href="http://www.youtube.com/user/ASSEMBLYmagazine" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 568.3 75.8" class="svg-logo" preserveAspectRatio="xMinYMin meet">
      <g fill="#EF3E42">
        <path d="M18.8 2.2h37l18.4 71.4H46.6l-2-11.2H29.8l-2 11.2H0L18.8 2.2zM32 48.6h10.7l-5-33.4h-.2L32 48.6zM114.3 21.8c0-2.3-.2-4.1-1-5.4-.8-1.3-2.4-2-5.2-2-2.9 0-4.8 2.6-4.8 5.3 0 13.3 37.6 5.4 37.6 31.3 0 18.9-14 24.8-31.1 24.8-17.3 0-35.1-2.3-33.9-22.8h26.5c.1 2.8.3 5.1 1.1 6.8.8 1.6 2.1 2.6 4.4 2.6 3.6 0 6.2-2.7 6.2-6.2 0-15.8-37.4-5.5-37.4-31.6C76.7 7.4 87.5 0 107.9 0c25.6 0 31.3 10.1 31.3 21.8h-24.9zM182.8 21.8c0-2.3-.2-4.1-1-5.4-.8-1.3-2.4-2-5.2-2-2.9 0-4.8 2.6-4.8 5.3 0 13.3 37.6 5.4 37.6 31.3 0 18.9-14 24.8-31.1 24.8-17.3 0-35.1-2.3-33.9-22.8h26.5c.1 2.8.3 5.1 1.1 6.8.8 1.6 2.1 2.6 4.4 2.6 3.6 0 6.2-2.7 6.2-6.2 0-15.8-37.4-5.5-37.4-31.6C145.2 7.4 156 0 176.4 0c25.6 0 31.3 10.1 31.3 21.8h-24.9zM216.3 2.2h55.4v17h-28.4v10.6h26.1V45h-26.1v11.6h28.4v17h-55.4V2.2zM279.1 2.2H318l6 42.7h.2l6.9-42.7h38v71.4h-22.6V19.2h-.2l-10.6 54.4h-23.2l-10.6-54.4h-.2v54.4h-22.6V2.2zM380.3 2.2h37.4c20.2 0 26.3 6 26.3 17.3 0 11.7-6.9 15.9-17.2 17.7v.2c11 1.3 18.6 5.6 18.6 17.8 0 9-5.1 18.4-22.8 18.4h-42.3V2.2zm26.2 28h5.4c3.4 0 5.5-3 5.5-6.6 0-3.6-2.1-6.6-5.5-6.6h-5.4v13.2zm0 28.6h5.4c4 0 6.1-3.8 6.1-8.2 0-4.4-2.3-6.2-5.6-6.2h-5.9v14.4zM453.4 2.2h27v54.4h24.4v17h-51.4V2.2zM519.5 49.4l-22-47.2h28.2l7 25h.2l7.6-25h27.8l-21.8 47.2v24.2h-27V49.4z"/>
      </g>
    </svg>
  </a>
</div>
          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Home|url: /" data-eventname="nav-menu-primaryNav">Home</a></li><li class='level1-li  '><a href="/publications/3" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: /publications/3" data-eventname="nav-menu-primaryNav">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications/3" data-eventname="nav-menu-primaryNav">Current Issue</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Digital Edition|url: /digitaleditions" data-eventname="nav-menu-primaryNav">Digital Edition</a></li><li class='level2-li  '><a href="/publications/3/editions/1263" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Archives|url: /publications/3/editions/1263" data-eventname="nav-menu-primaryNav">Archives</a></li><li class='level2-li  '><a href="https://www.bnpsolutions.com/bnp-brands/manufacturing/assembly/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Specs Book|url: https://www.bnpsolutions.com/bnp-brands/manufacturing/assembly/" data-eventname="nav-menu-primaryNav" target="_blank">Specs Book</a></li><li class='level2-li  '><a href="/topics/2697-how-to-guide" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: How-To-Guide|url: /topics/2697-how-to-guide" data-eventname="nav-menu-primaryNav">How-To-Guide</a></li><li class='level2-li  last'><a href="/directories/2169-buyers-guide" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Buyers Guide|url: /directories/2169-buyers-guide" data-eventname="nav-menu-primaryNav">Buyers Guide</a></li></ul></li><li class='level1-li  '><a href="/topics/2655-special-reports" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Exclusives|url: /topics/2655-special-reports" data-eventname="nav-menu-primaryNav">Exclusives</a><ul class='level2'><li class='level2-li first '><a href="/topics/2656-plant-of-the-year" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Plant of the Year|url: /topics/2656-plant-of-the-year" data-eventname="nav-menu-primaryNav">Plant of the Year</a><ul class='level3'><li class='level3-li first '><a href="/plantoftheyear" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: About Plant of the Year|url: /plantoftheyear" data-eventname="nav-menu-primaryNav">About Plant of the Year</a></li><li class='level3-li  last'><a href="/plantoftheyearform" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Nomination Form|url: /plantoftheyearform" data-eventname="nav-menu-primaryNav">Nomination Form</a></li></ul></li><li class='level2-li  '><a href="/topics/2658-capital-spending" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Capital Spending|url: /topics/2658-capital-spending" data-eventname="nav-menu-primaryNav">Capital Spending</a></li><li class='level2-li  last'><a href="/topics/2659-state-of-the-profession" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: State of the Profession|url: /topics/2659-state-of-the-profession" data-eventname="nav-menu-primaryNav">State of the Profession</a></li></ul></li><li class='level1-li  '><a href="/topics/2626-industries" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Industries|url: /topics/2626-industries" data-eventname="nav-menu-primaryNav">Industries</a><ul class='level2'><li class='level2-li first '><a href="/topics/2629-aerospace-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Aerospace|url: /topics/2629-aerospace-assembly" data-eventname="nav-menu-primaryNav">Aerospace</a></li><li class='level2-li  '><a href="/topics/2630-appliance-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Appliance|url: /topics/2630-appliance-assembly" data-eventname="nav-menu-primaryNav">Appliance</a></li><li class='level2-li  '><a href="/topics/2631-automotive-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Automotive|url: /topics/2631-automotive-assembly" data-eventname="nav-menu-primaryNav">Automotive</a></li><li class='level2-li  '><a href="/topics/2632-medical-devices-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Medical Devices|url: /topics/2632-medical-devices-assembly" data-eventname="nav-menu-primaryNav">Medical Devices</a></li><li class='level2-li  '><a href="/topics/2633-dfma-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: DFMA Assembly|url: /topics/2633-dfma-assembly" data-eventname="nav-menu-primaryNav">DFMA Assembly</a></li><li class='level2-li  '><a href="/topics/2634-green-manufacturing-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Green Manufacturing|url: /topics/2634-green-manufacturing-assembly" data-eventname="nav-menu-primaryNav">Green Manufacturing</a></li><li class='level2-li  '><a href="/topics/2635-lean-manufacturing-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Lean Manufacturing|url: /topics/2635-lean-manufacturing-assembly" data-eventname="nav-menu-primaryNav">Lean Manufacturing</a></li><li class='level2-li  '><a href="/topics/2727-electronics-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Electronics Assembly|url: /topics/2727-electronics-assembly" data-eventname="nav-menu-primaryNav">Electronics Assembly</a></li><li class='level2-li  last'><a href="/topics/2726-machinery-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Machinery Assembly|url: /topics/2726-machinery-assembly" data-eventname="nav-menu-primaryNav">Machinery Assembly</a></li></ul></li><li class='level1-li  '><a href="/topics/2627-technologies" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Technologies|url: /topics/2627-technologies" data-eventname="nav-menu-primaryNav">Technologies</a><ul class='level2'><li class='level2-li first '><a href="/topics/2636-adhesives-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Adhesives|url: /topics/2636-adhesives-assembly" data-eventname="nav-menu-primaryNav">Adhesives</a></li><li class='level2-li  '><a href="/topics/2637-assembly-presses" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Assembly Presses|url: /topics/2637-assembly-presses" data-eventname="nav-menu-primaryNav">Assembly Presses</a></li><li class='level2-li  '><a href="/topics/2638-automated-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Automated Assembly|url: /topics/2638-automated-assembly" data-eventname="nav-menu-primaryNav">Automated Assembly</a></li><li class='level2-li  '><a href="/topics/2639-dispensing-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Dispensing|url: /topics/2639-dispensing-assembly" data-eventname="nav-menu-primaryNav">Dispensing</a></li><li class='level2-li  '><a href="/topics/2733-motion-control" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Motion Control|url: /topics/2733-motion-control" data-eventname="nav-menu-primaryNav">Motion Control</a></li><li class='level2-li  '><a href="/topics/2640-screwdriving-and-riveting-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Screwdriving and Riveting|url: /topics/2640-screwdriving-and-riveting-assembly" data-eventname="nav-menu-primaryNav">Screwdriving and Riveting</a></li><li class='level2-li  '><a href="/topics/2641-plastics-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Plastics Assembly|url: /topics/2641-plastics-assembly" data-eventname="nav-menu-primaryNav">Plastics Assembly</a></li><li class='level2-li  '><a href="/topics/2642-robotics-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Robotics|url: /topics/2642-robotics-assembly" data-eventname="nav-menu-primaryNav">Robotics</a></li><li class='level2-li  '><a href="/topics/2643-test-and-inspection-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Test and Inspection|url: /topics/2643-test-and-inspection-assembly" data-eventname="nav-menu-primaryNav">Test and Inspection</a></li><li class='level2-li  '><a href="/topics/2644-welding-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Welding|url: /topics/2644-welding-assembly" data-eventname="nav-menu-primaryNav">Welding</a></li><li class='level2-li  '><a href="/topics/2645-wire-processing-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Wire Processing|url: /topics/2645-wire-processing-assembly" data-eventname="nav-menu-primaryNav">Wire Processing</a></li><li class='level2-li  last'><a href="/topics/2646-workstations-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Workstations|url: /topics/2646-workstations-assembly" data-eventname="nav-menu-primaryNav">Workstations</a></li></ul></li><li class='level1-li  '><a href="/topics/2628-columns" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Columns|url: /topics/2628-columns" data-eventname="nav-menu-primaryNav">Columns</a><ul class='level2'><li class='level2-li first '><a href="/topics/2647-assembly-in-action" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Assembly in Action|url: /topics/2647-assembly-in-action" data-eventname="nav-menu-primaryNav">Assembly in Action</a></li><li class='level2-li  '><a href="/topics/2648-automation-profiles" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Automation Profiles|url: /topics/2648-automation-profiles" data-eventname="nav-menu-primaryNav">Automation Profiles</a></li><li class='level2-li  '><a href="/topics/2650-medical-device-assembly" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Medical Device Assembly|url: /topics/2650-medical-device-assembly" data-eventname="nav-menu-primaryNav">Medical Device Assembly</a></li><li class='level2-li  '><a href="/topics/2651-on-campus" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: On Campus|url: /topics/2651-on-campus" data-eventname="nav-menu-primaryNav">On Campus</a></li><li class='level2-li  '><a href="/topics/2652-shipulski-on-design" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Shipulski on Design|url: /topics/2652-shipulski-on-design" data-eventname="nav-menu-primaryNav">Shipulski on Design</a></li><li class='level2-li  '><a href="/topics/2653-the-editorial" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: The Editorial|url: /topics/2653-the-editorial" data-eventname="nav-menu-primaryNav">The Editorial</a></li><li class='level2-li  last'><a href="/topics/2725-XYZ" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: XYZ|url: /topics/2725-XYZ" data-eventname="nav-menu-primaryNav">XYZ</a></li></ul></li><li class='level1-li  '><a href="/blogs/14" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Blog|url: /blogs/14" data-eventname="nav-menu-primaryNav">Blog</a><ul class='level2'><li class='level2-li first '><a href="/blogs/14-assembly-blog/topic/2709-austin-weber" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Austin Weber|url: /blogs/14-assembly-blog/topic/2709-austin-weber" data-eventname="nav-menu-primaryNav">Austin Weber</a></li><li class='level2-li  '><a href="/blogs/14-assembly-blog/topic/2713-hoffmann-on-testing" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Hoffmann on Testing|url: /blogs/14-assembly-blog/topic/2713-hoffmann-on-testing" data-eventname="nav-menu-primaryNav">Hoffmann on Testing</a></li><li class='level2-li  '><a href="/blogs/14-assembly-blog/topic/2714-jim-camillo" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Jim Camillo|url: /blogs/14-assembly-blog/topic/2714-jim-camillo" data-eventname="nav-menu-primaryNav">Jim Camillo</a></li><li class='level2-li  '><a href="/blogs/14-assembly-blog/topic/2715-jim-smith" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Jim Smith|url: /blogs/14-assembly-blog/topic/2715-jim-smith" data-eventname="nav-menu-primaryNav">Jim Smith</a></li><li class='level2-li  last'><a href="/blogs/14-assembly-blog/topic/2716-john-sprovieri" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: John Sprovieri|url: /blogs/14-assembly-blog/topic/2716-john-sprovieri" data-eventname="nav-menu-primaryNav">John Sprovieri</a></li></ul></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: More|url: #" data-eventname="nav-menu-primaryNav">More</a><ul class='level2'><li class='level2-li first '><a href="/articles/topic/2150-web-exclusives" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Web Exclusives|url: /articles/topic/2150-web-exclusives" data-eventname="nav-menu-primaryNav">Web Exclusives</a></li><li class='level2-li  '><a href="/classifieds" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Classifieds|url: /classifieds" data-eventname="nav-menu-primaryNav">Classifieds</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eNewsletter|url: /eNewsletters" data-eventname="nav-menu-primaryNav">eNewsletter</a></li><li class='level2-li  '><a href="http://www.clearseasresearch.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Market Research|url: http://www.clearseasresearch.com/" data-eventname="nav-menu-primaryNav" target="_blank">Market Research</a></li><li class='level2-li  '><a href="/products" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Store|url: /products" data-eventname="nav-menu-primaryNav">Store</a></li><li class='level2-li  '><a href="/classifieds/category/2267-product-reviews" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Product Reviews|url: /classifieds/category/2267-product-reviews" data-eventname="nav-menu-primaryNav">Product Reviews</a></li><li class='level2-li  '><a href="/topics/2660-white-papers" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: White Papers|url: /topics/2660-white-papers" data-eventname="nav-menu-primaryNav">White Papers</a></li><li class='level2-li  '><a href="/classifieds/category/2717-integrated-showcase" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Integrated Showcase|url: /classifieds/category/2717-integrated-showcase" data-eventname="nav-menu-primaryNav">Integrated Showcase</a></li><li class='level2-li  '><a href="http://www.orangetapmarketing.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Custom Content &amp; Marketing Solutions|url: http://www.orangetapmarketing.com/" data-eventname="nav-menu-primaryNav" target="_blank">Custom Content &amp; Marketing Solutions</a></li><li class='level2-li  '><a href="/monthly-quizzes" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Monthly Quiz|url: /monthly-quizzes" data-eventname="nav-menu-primaryNav">Monthly Quiz</a></li><li class='level2-li  last'><a href="/topics/3544-sponsored-content" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Sponsored Insight|url: /topics/3544-sponsored-content" data-eventname="nav-menu-primaryNav">Sponsored Insight</a></li></ul></li><li class='level1-li  '><a href="/media" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Multimedia|url: /media" data-eventname="nav-menu-primaryNav">Multimedia</a><ul class='level2'><li class='level2-li first '><a href="/media/podcasts/2710" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Assembly Radio|url: /media/podcasts/2710" data-eventname="nav-menu-primaryNav">Assembly Radio</a></li><li class='level2-li  '><a href="/videos" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Assembly TV|url: /videos" data-eventname="nav-menu-primaryNav">Assembly TV</a></li><li class='level2-li  '><a href="/showrooms" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Showrooms|url: /showrooms" data-eventname="nav-menu-primaryNav">Showrooms</a></li><li class='level2-li  '><a href="/media/photos" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Image Galleries|url: /media/photos" data-eventname="nav-menu-primaryNav">Image Galleries</a></li><li class='level2-li  '><a href="/events/category/2141" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: /events/category/2141" data-eventname="nav-menu-primaryNav">Webinars</a></li><li class='level2-li  '><a href="/interactivespotlights" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Interactive Spotlights|url: /interactivespotlights" data-eventname="nav-menu-primaryNav">Interactive Spotlights</a></li><li class='level2-li  '><a href="/ebooks" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eBooks|url: /ebooks" data-eventname="nav-menu-primaryNav">eBooks</a></li><li class='level2-li  last'><a href="/apps" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Assembly Mobile App|url: /apps" data-eventname="nav-menu-primaryNav">Assembly Mobile App</a></li></ul></li><li class='level1-li  '><a href="/events" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Events|url: /events" data-eventname="nav-menu-primaryNav">Events</a><ul class='level2'><li class='level2-li first '><a href="/events" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Calendar|url: /events" data-eventname="nav-menu-primaryNav">Calendar</a></li><li class='level2-li  last'><a href="http://www.theassemblyshow.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: The Assembly Show|url: http://www.theassemblyshow.com/" data-eventname="nav-menu-primaryNav" target="_blank">The Assembly Show</a></li></ul></li><li class='level1-li  '><a href="/contactus" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Contact|url: /contactus" data-eventname="nav-menu-primaryNav">Contact</a></li><li class='level1-li  '><a href="http://bnpsolutions.com/bnp-brands/manufacturing/assembly/
" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: http://bnpsolutions.com/bnp-brands/manufacturing/assembly/
" data-eventname="nav-menu-primaryNav">Advertise</a></li><li class='level1-li  last'><a href="https://bnp.dragonforms.com/BNP6082_JGnew?PK=W.Home" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Subscribe|url: https://bnp.dragonforms.com/BNP6082_JGnew?PK=W.Home" data-eventname="nav-menu-primaryNav" target="_blank">Subscribe</a><ul class='level2'><li class='level2-li first '><a href="https://bnp.dragonforms.com/BNP6082_JGnew?pk=W.HOME" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Print &amp; Digital Edition Subscriptions|url: https://bnp.dragonforms.com/BNP6082_JGnew?pk=W.HOME" data-eventname="nav-menu-primaryNav" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eNewsletters|url: /eNewsletters" data-eventname="nav-menu-primaryNav">eNewsletters</a></li><li class='level2-li  '><a href="https://www.sub-forms.com/dragon/init.do?site=BNP7171_ASSEMB528create&amp;pk=RHOME" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Online Registration|url: https://www.sub-forms.com/dragon/init.do?site=BNP7171_ASSEMB528create&amp;pk=RHOME" data-eventname="nav-menu-primaryNav" target="_blank">Online Registration</a></li><li class='level2-li  '><a href="/customerservice" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Customer Service|url: /customerservice" data-eventname="nav-menu-primaryNav">Customer Service</a></li><li class='level2-li  last'><a href="/mobilehelp" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Mobile Help|url: /mobilehelp" data-eventname="nav-menu-primaryNav">Mobile Help</a></li></ul></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Software Aids Harness Design at Porsche</div>
    

    

    <span class="topics"><a href="/topics/2629-aerospace-assembly" class="topic">Aerospace Assembly</a><span class="del"></span><a href="/topics/2631-automotive-assembly" class="topic">Automotive Assembly</a><span class="del"></span><a href="/topics/2626-industries" class="topic">Industries</a><span class="del"></span><a href="/topics/2726-machinery-assembly" class="topic">Machinery Assembly</a><span class="del"></span><a href="/topics/2645-wire-processing-assembly" class="topic">Wire Processing Assembly</a></span>

    


    <h1 class="headline">Software Aids Harness Design at Porsche</h1>

      <h2 class="sub-headline">To manage the increasing complexity of vehicle electrical systems, Porsche relies on object-oriented, database-driven design software.</h2>

    <section class="photo-gallery" id="photo-gallery">
  <div class="photo-gallery__gallery-nav-container"></div>
  <div class="photo-gallery__main">
      <figure class="photo-gallery__image">
        <img alt="Software Aids Harness Design at Porsche" border="0" data-src="/ext/resources/Issues/2017/October/software/asb1017porsche1.jpg" src="/ext/resources/Issues/2017/October/software/asb1017porsche1.jpg" />

          <figcaption class="photo-gallery__caption">
              <div class="photo-gallery__description">
                <p>A typical Porsche sports car contains more than 2,000 individual wires. If laid end to end, the wiring would stretch 2 to 3 kilometers. Photo courtesy Porsche</p>

              </div>
          </figcaption>
      </figure>
      <figure class="photo-gallery__image">
        <img alt="Software Aids Harness Design at Porsche" border="0" data-src="/ext/resources/Issues/2017/October/software/asb1017porsche2.jpg" src="/ext/resources/Issues/2017/October/software/asb1017porsche2.jpg" />

          <figcaption class="photo-gallery__caption">
              <div class="photo-gallery__description">
                <p>Engineering Base software can be used to design factory systems, such as electrical control systems or fluid distribution systems. Photo courtesy Aucotec</p>

              </div>
          </figcaption>
      </figure>
      <figure class="photo-gallery__image">
        <img alt="Software Aids Harness Design at Porsche" border="0" data-src="/ext/resources/Issues/2017/October/software/asb1017porsche3.jpg" src="/ext/resources/Issues/2017/October/software/asb1017porsche3.jpg" />

          <figcaption class="photo-gallery__caption">
              <div class="photo-gallery__description">
                <p>Whenever there&rsquo;s a change to a harness design, all drawings, diagrams and component lists are automatically updated. Photo courtesy Aucotec</p>

              </div>
          </figcaption>
      </figure>
      <figure class="photo-gallery__image">
        <img alt="Software Aids Harness Design at Porsche" border="0" data-src="/ext/resources/Issues/2017/October/software/asb1017porsche5.jpg" src="/ext/resources/Issues/2017/October/software/asb1017porsche5.jpg" />

          <figcaption class="photo-gallery__caption">
              <div class="photo-gallery__description">
                <p>At Porsche, almost no harness design in series production matches another one. Photo courtesy Porsche</p>

              </div>
          </figcaption>
      </figure>
  </div>

    <nav class="photo-gallery__thumbnails">
    <div class="photo-gallery__thumbnail-image">
      <img alt="Software Aids Harness Design at Porsche" src="/ext/resources/Issues/2017/October/software/asb1017porsche1.jpg" />
    </div>
    <div class="photo-gallery__thumbnail-image">
      <img alt="Software Aids Harness Design at Porsche" src="/ext/resources/Issues/2017/October/software/asb1017porsche2.jpg" />
    </div>
    <div class="photo-gallery__thumbnail-image">
      <img alt="Software Aids Harness Design at Porsche" src="/ext/resources/Issues/2017/October/software/asb1017porsche3.jpg" />
    </div>
    <div class="photo-gallery__thumbnail-image">
      <img alt="Software Aids Harness Design at Porsche" src="/ext/resources/Issues/2017/October/software/asb1017porsche5.jpg" />
    </div>
</nav>
<div class="photo-gallery__thumbnails-nav-container"></div>

</section>


    <div class="content">
      <section class="additional">
          <div class="date">October 19, 2017</div>

        <div class="author"><a href="/authors/1846-john-sprovieri">John Sprovieri</a></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/4587-automotive-wire-harness-assembly">automotive wire harness assembly</a>  /  <a href="/keywords/3687-design-software">design software</a>  /  <a href="/keywords/5335-harness-design">harness design</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body"><p>A typical Porsche sports car contains more than 2,000 individual wires. If laid end to end, the wiring would stretch 2 to 3 kilometers. Designing such a complex wiring system would be challenge enough, but at Porsche, almost no harness design in series production matches another one.</p>

<p>&ldquo;Here, we talk about customer-specific wire harnesses, and that is a challenge,&rdquo; relates Bernhard Metzenbauer, subject specialist for electrical systems, electronics and hardware integration at Porsche&rsquo;s research and development center in Weissach, Germany.</p>

<p>A subsidiary of Volkswagen, Porsche is the epitome of automotive innovation and high-tech. The R&amp;D center in Weissach has produced more than 3,500 patents, and each year another 100 are added. The center houses workshops, laboratories, wind tunnels and crash-testing facilities. It&rsquo;s also where vehicle wire harnesses are designed.</p>

<p>To manage the ever-increasing complexity of vehicle electrical systems, the German automaker relies on<br />
object-oriented, database-driven design software, called Engineering Base (EB), from Aucotec AG. Metzenbauer says EB is ideal for this purpose because it can optimally map cable harnesses, including their underlying intelligence, whether the vehicle is a luxury sports sedan with all the bells and whistles, like the Panamera 4S Executive, or a more basic (for Porsche) 718 Cayman sports car.</p>

<p>Using EB, engineers can design wiring harnesses and hydraulic systems for large, complex assemblies like cars, buses or tractors. The software can also be used to design factory systems, such as electrical control systems or fluid distribution systems.</p>

<p>For harness design, various harness components, such as wires, connectors, relays and fuses, are represented as objects. Each object has four relationships. It has a relationship to its visual representation (a two-dimensional drawing). It has a relationship to a list of its attributes and specifications. It has a relationship to a list of rules and logic. And, it has a relationship to other objects in the database.</p>

<p>To design a wire harness diagram, engineers select various harness component objects from a central database and then arrange and connect them on screen. Whenever there&rsquo;s a change, all drawings, diagrams and component lists are automatically updated.</p>

<p>&nbsp;</p>

<h4><strong>Microsoft Tools</strong></h4>

<p>EB software is based on Microsoft components. At its heart is the Microsoft SQL Server, a relational database management system. As a database server, it is a software product with the primary function of storing and retrieving data as requested by other software applications&mdash;which may run either on the same computer or on another computer across a network (including the Internet). The SQL Server ensures common management of all engineering data, secure transactions, seamless integration with Windows, and simple administration.</p>

<p>EB&rsquo;s Application Server manages business logic with its items and their mutual logical relationships. EB Explorer presents data with a familiar look and feel in the structure trees, worksheets and dialogues.</p>

<p>For 2D schematics, EB employs Microsoft Visio. A key feature is full compatibility with Microsoft Office. The entire development environment for Visual Basic for Applications is already integrated for simple workflow automation. These applications can be seamlessly integrated into EB&rsquo;s database and menus, as can &ldquo;.Net&rdquo; solutions.</p>

<p>EB offers three ways to edit: using Explorer, diagrams and worksheets. For special tasks, sector-specific wizards provide optimized views.</p>

<p>Every object is centrally managed in EB. However, it can be edited in all views in the schematic display, as well as in tables or Explorer. Each user is free to choose the approach that is most appropriate for the current phase of work. EB matches itself to the user&rsquo;s needs and methods.</p>

<p>Thanks to its database, EB can integrate and manage the entire technical content of a project, but also data from linked authoring systems, such as 3D CAD software and control software codes or parameters. Thus, it operates more intelligently than traditional enterprise data management systems, which typically provide a lower level of detail.</p>

<p>Each engineering work stage of each user is stored in EB&rsquo;s central database and is thus displayed immediately in all documentation views such as Explorer, graphics or tables. Manual revisions, multiple inputs&mdash;and thus, multiple sources of error&mdash;are eliminated. Changes are visible immediately in each of the multiple representations of an object. All users involved can always see the up-to-date status of an assembly design, regardless of where and how they access the software.</p>

<p>At Porsche, everyone involved in central development now uses only one database for designing. This interdisciplinary planning is the basis of various optimization steps in all of the company&rsquo;s product lines. That&rsquo;s important for series production, where saving even a gram of copper can lead to enormous savings.</p>

<p>Each EB database can hold as many projects as necessary. Objects and projects can easily be reused.</p>

<p>One of the strengths of the EB system is its ability to integrate with other types of software used in a manufacturing operation. The software can connect with enterprise resource planning software, product data management and product life cycle management systems, 3D CAD software, and even software for predictive maintenance and simulation. Some links for offline editing of EB data by suppliers with external systems can be easily configured without any programming knowledge. There is also an option in EB for implementing customized integrations, such as Web services for mobile maintenance.</p>

<p>This is a key feature for Porsche. For example, EB can output &ldquo;as-built&rdquo; representations of each vehicle harness for Porsche&rsquo;s service department, which gets the EB data one-to-one, without further processing and precisely matching each vehicle. This greatly facilitates fault localization in the garage.</p>

<p>Since implementing EB for harness design, Porsche is keen on having it established as the standard design software for the entire company. The software&rsquo;s scalability and open-architecture format will help in making that a reality. &ldquo;Only now in the live phase have we started to realize that EB offers additional possibilities. These we want to exploit and expand with Aucotec,&rdquo; says Uli Loser, project manager for information systems for the product generation process at the PAG in Weissach.</p>

<p>Founded in 1985, Aucotec is based in Hannover, Germany, and has subsidiaries and locations in 35 countries, including the U.S. For more information, email USA@aucotec.com or visit <a href="http://www.aucotec.com" target="_blank">www.aucotec.com</a>.</p></div>


    </div>

    

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<span style="font-size:11px;">Did you enjoy this article? <a href="https://bnp.dragonforms.com/BNP6082_JGnew?pk=WARTCL" target="_blank">Click here</a> to subscribe to <em>Assembly </em>Magazine.</span></p>
      </div>

    </div>
  </section>


    

      <div class="recent-articles">
        <h3 class="feature-title">
    Recent Articles by <a href="/authors/1846-john-sprovieri">John Sprovieri</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.assemblymag.com/articles/94007-friction-stir-welding-expands-its-reach" rel="">Friction Stir Welding Expands Its Reach</a></h2>
	  </div>
	  <div class="record">
	    <div class="article-sponsored">
  <a href="https://www.assemblymag.com/topics/5463-weber-screwdriving-systems-inc" data-eventaction="article-sponsored-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/topics/5463-weber-screwdriving-systems-inc" data-eventname="article-sponsored" rel="nofollow" title="Sponsored by Weber Screwdriving Systems Inc.">
    <div class="article-sponsored__by">Sponsored By</div>
    <div class="article-sponsored__name">Weber Screwdriving Systems Inc.</div>   
</a></div>
<h2 class="headline"><a href="https://www.assemblymag.com/articles/93583-fasteners-for-foam-and-honeycomb" rel="nofollow">Fasteners for Foam and Honeycomb</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.assemblymag.com/articles/94001-study-questions-environmental-impact-of-disposable-instruments" rel="">Study questions environmental impact of disposable instruments</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.assemblymag.com/articles/94002-vision-system-helps-vibratory-feeder-bowl-orient-parts" rel="">Vision system helps vibratory feeder bowl orient parts</a></h2>
	  </div>
</div>


      </div>

        <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Sprovieri200" border="0" src="//www.assemblymag.com/ext/resources/Contact_Us/thumb/sprovieri200.jpg?1429293933" /></div>

            <div class="author_bio "><em>John has been with </em>ASSEMBLY <em>magazine since February 1997. John was formerly with a national medical news magazine, and has written for Pathology Today and the Green Bay Press-Gazette. John holds a B.A. in journalism from Northwestern University, Medill School of Journalism.</em></p></div>
        </div>
    </div>
  </div>


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.assemblymag.com/articles/93074-cloud-based-cad-software-aids-wire-harness-design" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/articles/93074-cloud-based-cad-software-aids-wire-harness-design" data-eventname="related-content-article-headline-link" title="Cloud-Based CAD Software Aids Wire Harness Design">Cloud-Based CAD Software Aids Wire Harness Design</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.assemblymag.com/articles/93380-software-links-mechanical-electrical-design" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/articles/93380-software-links-mechanical-electrical-design" data-eventname="related-content-article-headline-link" title="Software Links Mechanical, Electrical Design">Software Links Mechanical, Electrical Design</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.assemblymag.com/articles/93903-wire-twisting-technology" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/articles/93903-wire-twisting-technology" data-eventname="related-content-article-headline-link" title="Wire Twisting Technology">Wire Twisting Technology</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.assemblymag.com/articles/93180-can-carbon-nanotubes-replace-copper" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/articles/93180-can-carbon-nanotubes-replace-copper" data-eventname="related-content-article-headline-link" title="Can Carbon Nanotubes Replace Copper?">Can Carbon Nanotubes Replace Copper?</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.assemblymag.com/products/534-kaizen-assembly-designing-constructing-and-managing-a-lean-assembly-line" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/products/534-kaizen-assembly-designing-constructing-and-managing-a-lean-assembly-line" data-eventname="related-content-product-name-link" title="Kaizen Assembly: Designing, Constructing, and Managing a Lean Assembly Line">Kaizen Assembly: Designing, Constructing, and Managing a Lean Assembly Line</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.assemblymag.com/products/529-assembly-automation-and-product-design-second-edition" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/products/529-assembly-automation-and-product-design-second-edition" data-eventname="related-content-product-name-link" title="Assembly Automation and Product Design, Second Edition">Assembly Automation and Product Design, Second Edition</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.assemblymag.com/products/556-collaborative-product-assembly-design-and-assembly-planning-1st-edition" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/products/556-collaborative-product-assembly-design-and-assembly-planning-1st-edition" data-eventname="related-content-product-name-link" title="Collaborative Product Assembly Design and Assembly Planning, 1st Edition">Collaborative Product Assembly Design and Assembly Planning, 1st Edition</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.assemblymag.com/products/553-introduction-to-the-design-and-behavior-of-bolted-joints-fourth-edition-non-gasketed-joints" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/products/553-introduction-to-the-design-and-behavior-of-bolted-joints-fourth-edition-non-gasketed-joints" data-eventname="related-content-product-name-link" title="Introduction to the Design and Behavior of Bolted Joints, Fourth Edition: Non-Gasketed Joints">Introduction to the Design and Behavior of Bolted Joints, Fourth Edition: Non-Gasketed Joints</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.assemblymag.com/events/834-additive-manufacturing-aids-focus-on-jigs-and-fixtures" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/events/834-additive-manufacturing-aids-focus-on-jigs-and-fixtures" data-eventname="related-content-event-title-link" title="Additive Manufacturing Aids: Focus on Jigs and Fixtures">Additive Manufacturing Aids: Focus on Jigs and Fixtures</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.assemblymag.com/events/709-advanced-ergonomic-design-workshop" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/events/709-advanced-ergonomic-design-workshop" data-eventname="related-content-event-title-link" title="Advanced Ergonomic Design Workshop">Advanced Ergonomic Design Workshop</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.assemblymag.com/events/710-advanced-ergonomic-design-workshop" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/events/710-advanced-ergonomic-design-workshop" data-eventname="related-content-event-title-link" title="Advanced Ergonomic Design Workshop">Advanced Ergonomic Design Workshop</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.assemblymag.com/events/848-design-mixed-model-value-streams-to-drive-profitability" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/events/848-design-mixed-model-value-streams-to-drive-profitability" data-eventname="related-content-event-title-link" title="Design Mixed Model Value Streams to Drive Profitability">Design Mixed Model Value Streams to Drive Profitability</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/5251-advanced-systems-designs" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2169-buyers-guide/listing/5251-advanced-systems-designs" data-eventname="related-content-directory-listing-link" target="_blank" title="Advanced Systems &amp; Designs">Advanced Systems &amp; Designs</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/5480-eplan-software-services" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2169-buyers-guide/listing/5480-eplan-software-services" data-eventname="related-content-directory-listing-link" target="_blank" title="EPLAN Software &amp; Services">EPLAN Software &amp; Services</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyers-guide/listing/6419-epicor-software-corp" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2169-buyers-guide/listing/6419-epicor-software-corp" data-eventname="related-content-directory-listing-link" target="_blank" title="Epicor Software Corp.">Epicor Software Corp.</a></h2>
            </article>
        </div>
  </section>


    
<script src="/javascripts/pages/comments.js?1508259358" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/94015-software-aids-harness-design-at-porsche/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="0+dQp+1Btm0ddhd9IxjB6Y9dTGnd2ETH4Rqd9/6mFkY=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link" data-eventaction="interior-subscribe-now-link" data-eventcategory="click" data-eventlabel="#" data-eventname="interior-subscribe-now-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav class="navigation  " id="subscriptions">
  <div class="navigation"><ul class="navigation-level1__items">
  
<li class="navigation-level1__item">
    <a href="https://bnp.dragonforms.com/BNP6082_JGnew?pk=W.HOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Print &amp; Digital Edition Subscriptions|https://bnp.dragonforms.com/BNP6082_JGnew?pk=W.HOME" data-eventname="subscriptions">Print &amp;amp; Digital Edition Subscriptions</a>
</li>
<li class="navigation-level1__item">
    <a href="/eNewsletters" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Assembly eNewsletters|/eNewsletters" data-eventname="subscriptions">Assembly eNewsletters</a>
</li>
<li class="navigation-level1__item">
    <a href="https://bnp.sub-forms.com/BNP7171_ASSEMB528create&amp;pk=RHOME
" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Online Registration|https://bnp.sub-forms.com/BNP7171_ASSEMB528create&amp;pk=RHOME
" data-eventname="subscriptions">Online Registration</a>
</li>
<li class="navigation-level1__item">
    <a href="/customerservice" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Subscription Customer Service|/customerservice" data-eventname="subscriptions">Subscription Customer Service</a>
</li>
<li class="navigation-level1__item">
    <a href="/apps" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Mobile App|/apps" data-eventname="subscriptions">Mobile App</a>
</li>
</ul></div>
</nav>      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
  <div 
    data-playlist-id="1083293909001" 
    data-player-url="/videos" 
    data-video-logo="/images/video/ASB_video-logo.png" 
    data-video-play-arrow="/images/video/play_arrow3.png" 
    data-randomize-videos="false"
    max_videos_visible="1" 
    data-autoplay="true"
    data-carousel="true"
    data-max-thumbnails-visible="0"
    max_videos_visible="4">
  </div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more" data-eventaction="interior-sidebar-view-more-link" data-eventcategory="click" data-eventlabel="/videos" data-eventname="interior-sidebar-view-more-link">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    <section class="sponsored-content" id="sponsored-content">
  <h1 class="sponsored-content__title">
    <a href="https://www.assemblymag.com/topics/3544-sponsored-content" data-eventaction="sponsored-content-title-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/topics/3544-sponsored-content" data-eventname="sponsored-content-title" rel="nofollow">Sponsored Content</a>
    <a href="#" class="sponsored-content__help-icon" id="sponsored-content-help-icon"></a>
  </h1>

  <div class="sponsored-content__help">
    <a href="https://www.assemblymag.com/topics/3544-sponsored-content" rel="nofollow"><p>
                Sponsored Content is a special paid section where industry companies provide high quality, objective, non-commercial content around topics of interest to the ASSEMBLY audience. All Sponsored Content is supplied by the advertising company. Interested in participating in our Sponsored Content section? <a href=""/contactus"">Contact your local rep</a>.</p></a>
    <a href="#" class="sponsored-content__help-close">Close</a>
  </div>
  
  <article class="sponsored-content-article">
    <div class="sponsored-content-article__image">
        <a href="https://www.assemblymag.com/articles/93583-fasteners-for-foam-and-honeycomb" data-eventaction="sponsored-content-article-image" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/articles/93583-fasteners-for-foam-and-honeycomb" data-eventname="sponsored-content-article-image" rel="nofollow"><img alt="Asb1016fasten4" src="//www.assemblymag.com/ext/resources/Issues/2016/October/fasteners/asb1016fasten4.jpg?1475514537" /></a>
    </div>

    <div class="article-sponsored">
  <a href="https://www.assemblymag.com/topics/5463-weber-screwdriving-systems-inc" data-eventaction="article-sponsored-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/topics/5463-weber-screwdriving-systems-inc" data-eventname="article-sponsored" rel="nofollow" title="Sponsored by Weber Screwdriving Systems Inc.">
    <div class="article-sponsored__by">Sponsored By</div>
    <div class="article-sponsored__name">Weber Screwdriving Systems Inc.</div>   
</a></div>


    <div class="sponsored-content-article__details">
      <h1 class="sponsored-content-article__headline">
        <a href="https://www.assemblymag.com/articles/93583-fasteners-for-foam-and-honeycomb" data-eventaction="sponsored-content-article-headline" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/articles/93583-fasteners-for-foam-and-honeycomb" data-eventname="sponsored-content-article-headline" rel="nofollow">Fasteners for Foam and Honeycomb</a>
      </h1>

      <div class="sponsored-content-article__teaser">
        <a href="https://www.assemblymag.com/articles/93583-fasteners-for-foam-and-honeycomb" data-eventaction="sponsored-content-article-teaser" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/articles/93583-fasteners-for-foam-and-honeycomb" data-eventname="sponsored-content-article-teaser" rel="nofollow"><p>Celebrity auto critic Jeremy Clarkson once called the Audi TT &ldquo;the Mac Daddy of sport coupes.&rdquo;</p></a>
      </div>
    </div>
  </article>
</section>



    <hr class="divider" />

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="/showrooms"><img src="/ext/resources/Content_Boxes/ASB_Showrooms_360x184.png" alt="Assembly Product and Service Information" /></a>
      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records vevent featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">November 8, 2016</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a href="https://www.assemblymag.com/events/831-the-assembly-show-broadcasting-live" class="url" data-eventaction="featured-upcoming-events-headline" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/events/831-the-assembly-show-broadcasting-live" data-eventname="featured-upcoming-events-headline" title="The Assembly Show Broadcasting Live">The Assembly Show Broadcasting Live</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description">Each year The ASSEMBLY Show provides assembly driven content, education and suppliers and the 2016 event will continue that trend. Suppliers, buyers and users will discover new assembly techniques, products and services once via ReBroadcast after The ASSEMBLY Show on November 8th. Attend remotely through Free Webinars and network with colleagues, download resources, socially integrate and more</div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">October 24, 2017</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a href="https://www.assemblymag.com/events/850-the-assembly-show" class="url" data-eventaction="featured-upcoming-events-headline" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/events/850-the-assembly-show" data-eventname="featured-upcoming-events-headline" title="The Assembly Show">The Assembly Show</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p>The 5th Annual ASSEMBLY Show will take place from Tuesday, October 24, through Thursday October 26, at the Donald E. Stephens Convention Center in Rosemont, IL.</p></div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="https://www.assemblymag.com/events" class="more" data-eventaction="featured-upcoming-events-more-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/events" data-eventname="featured-upcoming-events-more-link">View All</a>
        <a href="https://www.assemblymag.com/events/new" class="more" data-eventaction="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/events/new" data-eventname="featured-upcoming-events-more-submit-link">Submit An Event</a>
    </div>
  </div>
</section>


          <section class="featured-poll">
            <h1 class="featured-poll__title">Poll</h1>
            
  <h3 class="feature-title">Made <span>in the USA</span></h3>


  <form accept-charset="UTF-8" action="/polls/67/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="/IO8hV/zPzouhihAvADkU5K0NL2/rojaZCnE3hlPXQw=" /></div>
      <div class="question">Would you pay a premium for a “made in the USA” product?</div>
      <div class="answers">
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 91|answer: 292|index:0" data-eventname="poll-answer-radio-button" id="question_91_answer_292" name="question[91][answer]" type="radio" value="292" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 91|answer: 292|index:0" data-eventname="poll-answer-label" for="question_91_answer_292">Yes</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 91|answer: 294|index:1" data-eventname="poll-answer-radio-button" id="question_91_answer_294" name="question[91][answer]" type="radio" value="294" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 91|answer: 294|index:1" data-eventname="poll-answer-label" for="question_91_answer_294">No</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 91|answer: 293|index:2" data-eventname="poll-answer-radio-button" id="question_91_answer_293" name="question[91][answer]" type="radio" value="293" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 91|answer: 293|index:2" data-eventname="poll-answer-label" for="question_91_answer_293">Maybe</label>
        </div>
      </div>
    <input class="button" data-eventaction="poll-answer-submit" data-eventcategory="click" data-eventlabel="question: 67" data-eventname="poll-submit" name="commit" type="submit" value="Submit" />
</form>
    <a href="/polls/67-made-in-the-usa/results" class="first more" data-eventaction="poll-show-results-link" data-eventcategory="click" data-eventlabel="/polls/67-made-in-the-usa/results" data-eventname="poll-show-results-link">View Results</a>
  <a href="https://www.assemblymag.com/polls" class="more" data-eventaction="poll-archive-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/polls" data-eventname="poll-archive-link">Poll Archive</a>


          </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/538-welding-principles-practices" class="featured-product__thumbnail" data-eventaction="featured-product-image" data-eventcategory="click" data-eventlabel="/products/538-welding-principles-practices" data-eventname="featured-product-image"><img alt="Welding: Principles &amp; Practices" src="//www.assemblymag.com/ext/resources/thumb/welding.gif?1326120047" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/538-welding-principles-practices" class="featured-product__headline-link" data-eventaction="featured-product-headline-link" data-eventcategory="click" data-eventlabel="/products/538-welding-principles-practices" data-eventname="featured-product-headline-link">Welding: Principles &amp; Practices</a>
        </h1>

          <div class="featured-product__teaser"><p>
	This text introduces students to a solid background in the basic principles and practices of welding.</p></div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link" data-eventaction="featured-product-more-link" data-eventcategory="click" data-eventlabel="/products" data-eventname="featured-product-more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <center><a href="/events"><img src="/ext/resources/Content_Boxes/event_flag360-2.png" alt="Upcoming Assembly Events and Webinars" /></a><hr><a href="https://vts.inxpo.com/scripts/Server.nxp?LASCmd=AI:4;F:QS!10100&ShowKey=43865&LangLocaleID=1033&AffiliateData=CustomContent"><img src="/ext/resources/Content_Boxes/2017/ASMB-QUALFaroNov_Webinar-Template_360__8TIDJPH90Q__.png" alt="assembly webinar" /></a></center>
      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.assemblymag.com/publications/3-assembly-magazine" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/publications/3-assembly-magazine" data-eventname="footer-current-editions-title-link">Assembly Magazine</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.assemblymag.com/publications/3" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/publications/3" data-eventname="footer-current-editions-image-link" title="Assembly Magazine"><img alt="assembly october 2017" border="0" height="192" src="//www.assemblymag.com/ext/resources/Issues/2017/October/FC_asb1017cover144.jpg?1507653474" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.assemblymag.com/publications/3" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/publications/3" data-eventname="footer-current-editions-headline-link">2017 October</a>
        </h1>
          <div class="current-editions__teaser"><p>The 2017 October Assembly includes our Plant of the Year report &quot;AGCO Leads the Field With Lean Technology&quot; plus much more. Check it out today!</p></div>

        <a href="https://www.assemblymag.com/publications/3" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.assemblymag.com/publications/3" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav class="navigation  " id="main-footer-nav">
  <div class="navigation"><ul class="navigation-level1__items">
  
<li class="navigation-level1__item">
    <a href="#" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="More|#" data-eventname="main-footer-nav">More</a><ul class="navigation-level2__items">
  
<li class="navigation-level2__item">
    <a href="/plantoftheyear" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Assembly Plant of the Year|/plantoftheyear" data-eventname="main-footer-nav">Assembly Plant of the Year</a>
</li>
<li class="navigation-level2__item">
    <a href="/manufacturing-group" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Manufacturing Group|/manufacturing-group" data-eventname="main-footer-nav">Manufacturing Group</a>
</li>
<li class="navigation-level2__item">
    <a href="http://bnp.infogrouplistservices.com/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="List Rental|http://bnp.infogrouplistservices.com/" data-eventname="main-footer-nav">List Rental</a>
</li>
<li class="navigation-level2__item">
    <a href="/industrylinks" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Organizations|/industrylinks" data-eventname="main-footer-nav">Organizations</a>
</li>
<li class="navigation-level2__item">
    <a href="/connect" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Connect|/connect" data-eventname="main-footer-nav">Connect</a>
</li>
<li class="navigation-level2__item">
    <a href="/wantmore" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Want More?|/wantmore" data-eventname="main-footer-nav">Want More?</a>
</li>
<li class="navigation-level2__item">
    <a href="/polls" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Polls|/polls" data-eventname="main-footer-nav">Polls</a>
</li>
<li class="navigation-level2__item">
    <a href="/privacy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Policy|/privacy" data-eventname="main-footer-nav">Privacy Policy</a>
</li>
</ul>
</li>
</ul></div>
</nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2017. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1508259359" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1508259358" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1508259358" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      $.get("https://www.assemblymag.com/articles/log_view/94015");

      return false;
    });
  </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1508259359" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->

<iframe width="0" height="0" name="Trade Desk Tracking - IP1715781 Gorbel RT Core" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/dj20d2t/iframe"></iframe>

<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/conv/?adv=h83y0ff&ct=0:wlc4jng&fmt=3"/>

<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: '13b5e0fb-d772-47d4-be7a-d0ba91f27d50',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>

  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            if (typeof ga !== 'undefined') {
              // if ads are loaded, track the event
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'No',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

</body></html>

